ENG New site

Advanced search

[ New messages · Forum rules · Members ]
  • Page 1 of 1
  • 1
Forum » SpaceEngine » Troubleshooting and Solutions » Crashing (Crash on planets)
Atheist101Date: Tuesday, 25.08.2015, 04:33 | Message # 1
Group: Users
United States
Messages: 47
Status: Offline
My machine is AMD 3.6 Quad core, 12gb ram, and a Nvidia Geforce GTX750 2gb vram version not the 1gb vram. The vid card is great, i play ESO, Daying Light, and all that pretty much on full everything up. So this looks amazing, but when i go to land on a planet it crashed. No error message just says stopped working. I have tried turning the LOD down but still happens. Getting pretty frustrating not being able to do one of the thing this sim was made to do. If this comes across mean i dont mean it to be. Im thankful for this, i cried back when i opend v.6 the first time. This is the best thing to ever happen to me honestly. Any please help with the problem. Log file attached after last crash on a cool dessert moon with no life and clouds trued off at LOD 1

Edit: May have fixed it. Had Anisotropic at 16 and i think that was to much. Set it to 8 in config and its seeming to work. Landed on a few planets and it is still running.

Attachments: se.log(37.0 Kb)

Edited by Atheist101 - Tuesday, 25.08.2015, 06:06
Forum » SpaceEngine » Troubleshooting and Solutions » Crashing (Crash on planets)
  • Page 1 of 1
  • 1