ENG New site

Advanced search

[ New messages · Forum rules · Members ]
Page 1 of 11
Forum » SpaceEngine » Troubleshooting and Solutions » Refresh rate is 60 when Space Engine starts
Refresh rate is 60 when Space Engine starts
ChazZeromusDate: Sunday, 10.05.2015, 16:24 | Message # 1
Observer
Group: Newbies
United States
Messages: 1
Status: Offline
My desktop resolution/refresh rate is [email protected] When I start space engine, the default setting is full screen with matching resolution, but refresh rate is 60hz. I can change it to 144hz, click apply but notice that the new refresh rate does not apply. I have to switch to windowed mode then back to fullscreen in order for the refresh rate to properly apply.

That's my normal routine when starting space engine, it's quite annoying having to do it every time. I hope this is fixed in a future release.
 
SpaceEngineerDate: Monday, 11.05.2015, 08:05 | Message # 2
Author of Space Engine
Group: Administrators
Russian Federation
Messages: 4800
Status: Offline
Quote ChazZeromus ()
My desktop resolution/refresh rate is [email protected]

You may not use the "custom display resolution" checkbox in SE. Simply Check "Fullscreen" - SE will expand its window to cover entire screen, without changing resolution and refresh rate.
Also, there is a special thread for bug reports: http://en.spaceengine.org/forum/4-2977-1





 
Forum » SpaceEngine » Troubleshooting and Solutions » Refresh rate is 60 when Space Engine starts
Page 1 of 11
Search: