ENG New site

Advanced search

[ New messages · Forum rules · Members ]
Page 101 of 221«1299100101102103220221»
Forum » SpaceEngine » Archive » Work progress and public beta test - 0.9.7.4
Work progress and public beta test - 0.9.7.4
thomasnelson933Date: Saturday, 13.02.2016, 18:13 | Message # 1501
Observer
Group: Newbies
Pirate
Messages: 1
Status: Offline
I installed 0.9.7.4 and the planets and stars disappeared. I go to a planet and it is nowhere to be found, just a blank space. Please fix! cry
 
BambusmanDate: Saturday, 13.02.2016, 18:48 | Message # 1502
Pioneer
Group: SE team
Germany
Messages: 408
Status: Offline
thomasnelson933, did you installed the game right? you have to install patch 0974 over patch 0973.
can you post your log file?
 
PsauceDate: Saturday, 13.02.2016, 20:24 | Message # 1503
Space Tourist
Group: Users
United States
Messages: 25
Status: Offline
Thanks for the continued work SE! Best software for viewing the universe in existence. Keep it up! ok
 
Alpha_LyraeDate: Saturday, 13.02.2016, 21:25 | Message # 1504
Observer
Group: Newbies
United States
Messages: 6
Status: Offline
Hello again,

After some fiddling around with the settings, I discovered what it was that was causing the immediate crash upon startup. It was the surfaces of rocky planets. For some reason or other, if I have planets enabled or attempt to look at the planetary system submenu, the engine goes kaput. Unfortunately, the error message I get is nonspecific and doesn't tell me whether it's a rendering issue, a missing file issue, or a memory issue. I SUSPECT it's the latter as the engine will also do the same when moving quickly through particularly dense globular clusters. It also does it frequently when anisotropy is disabled, though I'm not sure why that is. Reducing landscape LOD doesn't seem to have helped it.

Anyway, I managed to get free of crash upon startup by systematically disabling different objects and then fleeing into the intergalactic medium, so now I can look at galaxies and the new stars and nebulae. The new brown dwarves and black holes are a delight to look at. One thing I was curious about though graphically was why neutron stars no longer have the dramatic coronae that they used to. Is this an esthetic thing or is it a bug?

I'm also not sure how to tell whether color shift is working or not. I'm slightly colorblind when it comes to blues.

Anyway, I guess thus far I have two questions a) is there anything I can/should do to ease the burden and attempt to regain the ability to look at planets without crashing the game and b) I've noticed a lot of active galaxies seem to lack supermassive black hole S*. I assume this is an issue regarding catalog stars.

Thanks for your help.
 
FireintheholeDate: Saturday, 13.02.2016, 22:00 | Message # 1505
Pioneer
Group: Translators
Sweden
Messages: 356
Status: Offline
Quote thomasnelson933 ()
I installed 0.9.7.4 and the planets and stars disappeared. I go to a planet and it is nowhere to be found, just a blank space. Please fix!

First, you install 0.9.7.2, then, on top of that, you install 0.9.7.3. Then, on top of that, you install the 0.9.7.4.





Love SpaceEngine!
 
connorneal2005Date: Sunday, 14.02.2016, 12:49 | Message # 1506
Astronaut
Group: Users
Pirate
Messages: 46
Status: Offline
Quote Przeszczep ()
In the version 0.974.6 it sometimes happens that the GUI elements are invisible. They are still there, can be operated, but can not be seen. Is that a known issue? And sometimes happens that: (also already in the previous version)


I have the same bug and the same bug where dust sprites just disappear dry AND I use patch 8 and its still here wacko





How big is the universe?
 
JackDoleDate: Sunday, 14.02.2016, 13:20 | Message # 1507
Star Engineer
Group: Local Moderators
Germany
Messages: 1742
Status: Offline
Quote connorneal2005 ()
Quote Przeszczep ()
In the version 0.974.6 it sometimes happens that the GUI elements are invisible. They are still there, can be operated, but can not be seen. Is that a known issue? And sometimes happens that: (also already in the previous version)

I have the same bug and the same bug where dust sprites just disappear

Quote is linked incorrectly. Here is the real link:
Quote JackDole ()
In the version 0.974.6 it sometimes happens that the GUI elements are invisible. They are still there, can be operated, but can not be seen. Is that a known issue?





Don't forget to look here.

 
SpaceEngineerDate: Sunday, 14.02.2016, 19:01 | Message # 1508
Author of Space Engine
Group: Administrators
Russian Federation
Messages: 4800
Status: Offline
Quote Alpha_Lyrae ()
One thing I was curious about though graphically was why neutron stars no longer have the dramatic coronae that they used to. Is this an esthetic thing or is it a bug?

Old coronae cannot be rendered together with new warp effect.





 
SpaceEngineerDate: Sunday, 14.02.2016, 19:03 | Message # 1509
Author of Space Engine
Group: Administrators
Russian Federation
Messages: 4800
Status: Offline
Minor update for fish eye render. Now it's possible to configure it for spherical mirror projection. Not sure if equations I used is correct - I can't test it on real spheical projector myself.


Attachments: 1929405.jpg(378Kb)





 
FireintheholeDate: Sunday, 14.02.2016, 20:16 | Message # 1510
Pioneer
Group: Translators
Sweden
Messages: 356
Status: Offline
Cool! Soon SpaceEngine may be used in planetariums! smile




Love SpaceEngine!
 
SpaceEngineerDate: Sunday, 14.02.2016, 22:04 | Message # 1511
Author of Space Engine
Group: Administrators
Russian Federation
Messages: 4800
Status: Offline
Release candidate 01
This is not a patch, but standalone version. It is in a zip archive, so simply extract it somewhere (better not on the disk C:, to avoid permission issues).
Download (1.2 Gb):
Yandex Disk
FTP

Changelog since last patch 08:

Changes:
- Improved asteroid surface color shader
- Suppressed mountains generation in impact bassins
- Music player working in a separate thread
- Chemical composition of planetary atmospheres
- Colorization of atmosphere rendering
- Option to display radius instead of diameter for the selected object
- Fixed unrealistic rings in binary planet systems
- Updated generation of procedural accretion disks, limited their temperature
- Ability to change some HUD colors in skins
- Added detail-less gas giants like Uranus
- Updated giant stars surface shader
- Customizable HUD font colors (via interface skins)
- New Pluto, Charon and Ceres textures
- New Saturn rings texture
- Integrated Bambusman's nebulae models
- Intergated Cirax's black holes, neutron stars and brown dwarfs catalogs
- Ability to choose pressure unit
- Reduced luminosity of procedural star clusters
- Updated open clusters size and star statistics

Bugfixes:
- Fixed star counter in galaxies
- Fixed camera speed display
- Fixed distance to PSR B1957+20
- Fixed accretion disk parameters export
- Fixed hyperbolic moons bug
- Fixed Neptune orbit
- Fixed ship engines effect rendering in a 3D modes and Oculus
- Fixed VSync in main menu
- Fixed bug with clouds height of catalog stars
- Fixed white dwarf gravity lensing
- Fixed dithering
- Fixed bug with broken Milky Way model
- Fixed bug with wrong ships positions after restart of SE
- Fixed brown dwarf illumination by other stars in a system
- Fixed comet tile cutoff
- Fixed object name text goes outside preview window in Wiki
- Fixed bug with wrong generation of a star rotation period in multiple catalog systems
- Fixed incorrect saving of rendering options when exit program while Chart Mode is opened
- Fixed ship auto fly when time flow is accelerated a lot
- Fixed bug with catalog stars not being properly overwritten by new entries
- Fixed bug with wrong galaxy sysmodel loading after cache clearing
- Fixed bug with no procedural nebulae generated in Irr galaxies
- Fixed sudden appear/disappear of nebula model when distance changed
- Fixed camera motion direction after using of tracking
- Fixed "invisible wall" collision detection bug
- Fixed offset between terrain texture and mesh, gaps in terrain on small bodies
- Fixed opacity of the interface in Fish eye mode
- Fixed bug with name of barycenter of binary planet
- Fixed bug with ability to select "invisible" stars and planets in the star clusters





 
CanleskisDate: Sunday, 14.02.2016, 22:18 | Message # 1512
Space Pilot
Group: Users
France
Messages: 117
Status: Offline
Thanks a lot SpaceEngineer! Wasn't expecting a pre-release today, thanks again!
 
MaCrossDate: Sunday, 14.02.2016, 22:55 | Message # 1513
Observer
Group: Newbies
Germany
Messages: 2
Status: Offline
Awesome! Thank you for this nice surprise, SpaceEngineer.
 
Thomas988Date: Monday, 15.02.2016, 00:54 | Message # 1514
Space Pilot
Group: Users
United States
Messages: 125
Status: Offline
This is a fantastic Valentine's Day gift! Thank you, SpaceEngineer! biggrin




All you need in life are space games and typhlosions.
 
LiveLife42Date: Monday, 15.02.2016, 01:28 | Message # 1515
Explorer
Group: Users
United States
Messages: 272
Status: Offline
Thanks for the gift SpaceEngineer smile




PC: Intel Core i7-3770K o/c 4.6 Ghz Quad Core, 16GB DDR3 o/c 1866 Mhz, EVGA GeForce 980Ti with 6GB VRAM
 
Forum » SpaceEngine » Archive » Work progress and public beta test - 0.9.7.4
Page 101 of 221«1299100101102103220221»
Search: