ENG New site

Advanced search

[ New messages · Forum rules · Members ]
Page 22 of 37«1220212223243637»
Forum » SpaceEngine » Archive » Troubleshooting and bug reports - SpaceEngine
Troubleshooting and bug reports - SpaceEngine
SpaceEngineerDate: Thursday, 16.04.2015, 22:59 | Message # 1
Author of Space Engine
Group: Administrators
Russian Federation
Messages: 4800
Status: Offline
Please post here all of your reports about bugs or crashes in SpaceEngine. Before you post any bugs, please follow these steps:

  • First of all, make sure you updated your video card drivers. This may solve 99% of all isues.
  • Read the Fixing common issues section below. It is possible that your problem can be solved there.
  • Read the List of known issues section below and make sure that your bugs are not on in it. You can use your browser's word finder to help search the list.
  • If the bug is not on the list then please post it in this thread. Attach to your message a screenshot (if possible) and a log file (it's called the se.log and is located in the SpaceEngine/system/ directory). Only the log file will help us to understand your problem and find a solution!

    Fixing videocard-specific issues

    If you do not know which videocard do you have, open the system/se.log file in the text editor and read the Vendor information in the beginning:

    [MT] Vendor: ATI Technologies Inc.

    Then look for a solution for you:

    Nvidia: Major lag spikes

    Nvidia: Water missing on terras, clouds are below the surface

    ATI/AMD: Crash on approaching to the black hole, neutron star or white dwarf, on using ship's hyperdrive, or when enabling the Oculus Rift mode or the Fish Eye mode

    ATI/AMD: Crash on Startup on Windows 10

    Intel HD: Glitchy landscape and textures on planets

    Intel HD: Red clouds on Earth

    Fixing common issues

    1) Obsolete or incompatible drivers

    2) Weak system

    3) System with hybrid graphics (NVidia/ATI + Intel HD)

    4) Artifacts on procedural planets

    5) Frequent crashing while generating planetary surface

    6) Spaceship disappears when far from a star

    7) Blurry textures on Solar system planets

    8) Problems with very high resolution displays

    9) Problems in Windows 10 + AMD/ATI

    List of known issues

    Green items have been fixed for the next release

    Not real bugs, but effects caused by limitations in the engine:

    Real bugs:
    JadestarDate: Saturday, 17.10.2015, 16:48 | Message # 316
    Group: Users
    United States
    Messages: 70
    Status: Offline
    Quote MajorTom ()

    i had have the same problem with an Intel HD Card onboard... i modificate my main.cfg. it shows that the VRAM whre not loaded... (your se.log is very short)

    What did you modify?

    BTW: My laptop launches just fine with only an Intel HD GPU but my laptop is a borderline weak system for SE. I really need to get my desktop working with Space Engine again. There shouldn't be a reason why works perfectly but crashes on launch on the same card under the same circumstances unless it's a card specific bug.
    FireintheholeDate: Monday, 19.10.2015, 09:19 | Message # 317
    Group: Translators
    Messages: 356
    Status: Offline
    In the Filter settings of the Star browser, it says "Atmospher" under Planet parameters, rather than "Atmosphere".

    Love SpaceEngine!
    PENDate: Monday, 26.10.2015, 12:09 | Message # 318
    Group: Newbies
    Messages: 4
    Status: Offline
    Hi my dear friends, I was really hyped to first download SE and play it , it installed fine but when I run it.....
    It starts to load files just like normal but when it reaches loading PAK files (lninitializing yhe filesystem) it Crashes and a window pops up asking me for either check for a solution online ( which does not work) and the other option saying to close the program, upon clicnking details I see the following mesage ...

    Problem signature:
    Problem Event Name: BEX
    Application Name: SpaceEngine.exe
    Application Version:
    Application Timestamp: 549da900
    Fault Module Name: StackHash_0a9e
    Fault Module Version:
    Fault Module Timestamp: 00000000
    Exception Offset: 00000000
    Exception Code: c0000005
    Exception Data: 00000008
    OS Version: 6.1.7600.
    Locale ID: 1056
    Additional Information 1: 0a9e
    Additional Information 2: 0a9e372d3b4ad19135b953a78882e789
    Additional Information 3: 0a9e
    Additional Information 4: 0a9e372d3b4ad19135b953a78882e789

    my PC specs
    Intel Core 2 Duo cpu @3.00GHz and 2.99 GHz
    6 GB of ram (5.87 usable)
    system type : 64 bit
    OS : Windows 7 activated ( no trail)

    (walls of text incoming)

    SpaceEngine Version beta

    Loading script "config/main.cfg"
    [MT] Loading script "config/universe.cfg"
    [MT] Loading script "config/user.cfg"
    [MT] Loading image "textures/common/splash17.jpg"


    [MT] Vendor: Creative Labs Inc.
    [MT] Renderer: Software
    [MT] OpenAL Version: OpenAL 1.0
    [MT] OpenAL Extentions: EAX 2.0, EAX 3.0, EAX Unified, and EAX-AC3
    [MT] ALC Default device specifier: DirectSound3D
    [MT] ALC Device specifier: DirectSound
    [MT] ALC Extensions:
    [MT] Loading default sounds

    [MT] Number of CPUs: 2
    [MT] Loader threads: 1
    [MT] RAM granularty: 4 kb
    [MT] Total RAM: 4095 Mb
    [MT] Available RAM: 3957 Mb
    [MT] Dynamic video memory detection is unsupported
    [MT] Dedicated VRAM: 2048 Mb (from main.cfg)
    [MT] Searching for pak files
    [MT] Loading "catalogs/CatalogsSE.pak": 5 folders, 24 files
    [MT] Loading "locale/Fonts.pak": 0 folders, 8 files
    [MT] Loading "models/atmospheres/Atmospheres.pak": 0 folders, 10 files
    [MT] Loading "models/spacecrafts/ShipsModelsSE.pak": 2 folders, 110 files
    [MT] Loading "system/shaders.pak": 1 folders, 134 files
    [MT] Loading "textures/common/CommonTexSE.pak": 0 folders, 16 files
    [MT] Loading "textures/galaxies/GalaxiesTexSE.pak": 0 folders, 177 files
    [MT] Loading "textures/nebulae/NebulaeTexSE.pak": 0 folders, 53 files
    [MT] Loading "textures/planets/PlanetsTexSE.pak": 362 folders, 33958 files
    [MT] Loading "textures/spacecrafts/ShipsTexSE.pak": 3 folders, 35 files
    [MT] Total: 34525 files in 10 paks
    [MT] Initializing the filesystem data

    [MT] Oculus Rift HMD not detected, using virtual debug HMD
    [MT] Display device:
    [MT] Product name: Oculus Rift DK1
    [MT] Manufacturer: Oculus VR
    [MT] Display resolution: 1280 x 800
    [MT] Render resolution: 2242 x 1553
    [MT] Default FOV: 129.872
    [MT] Maximum FOV: 149.937
    [MT] Interpup. distance: 6.4

    [MT] 18 localizations found

    [MT] Loading script "config/user.cfg"
    [MT] Loading shader "system/shaders/hdr_down.glsl"


    Added (24.10.2015, 13:25)
    PLease help me fast

    Added (25.10.2015, 05:27)
    OMG, Is this site dead ?

    Added (26.10.2015, 12:09)
    I have been waiting for almost a week
    PLease replay

    zinitradDate: Tuesday, 27.10.2015, 14:47 | Message # 319
    Group: Newbies
    Messages: 4
    Status: Offline
    I don't think this is a bug, but its something I'm having trouble figuring out the cause of.

    I've been extensively modifying my palette file using the palettes from the page on the mods and add-on portion of the forum, and so far I've seen them and they look great. But the problem is, every single gas giant I come across, no matter how cold they are, they're still brown-ish instead of blue. I even came across a -250 degree celsius gas giant, and it was using the Saturn colors instead of the blue-white colors.

    Have I entered the values for probability of appearing wrong? Am I reading how the game differentiates the colors of gas giants by their temperature wrong? I have some gorgeous blue palettes in my palette file that I was hoping would show up but just never have.

    Palette itself is in this post. If anyone could tell me what's going on with this, it would be great.

    And yes, I've been looking at white main sequence star systems when I was searching for a frozen blue gas giant. The -250 celsius one was found orbiting a white main sequence star.

    Added (26.10.2015, 20:39)
    I fiddled about with the palettes and found that at least as cold as -220 degrees celsius it is pulling from the .5 to .625 portion of the palettes, which is the part described by the file itself as being cool, jupiter colors. Is this right? I can't imagine that it considers -220 degrees celsius as just 'cool'. That just seems ridiculous to me.

    Added (27.10.2015, 01:35)
    Further addendum:

    From what I've seen, searching through several white stars and their gas giants

    at least 173-137 Celsius: grey
    at least 70-27 Celsius: white and blue
    at least at -57 Celsius: brown
    at least at -92 to -177 Celsius: white and blue
    at least -209 to -220 Celsius: brown

    Does anybody have any clue why its doing this? The second set of white and blues shouldn't be there until 'frozen' gas giants, it starts going blue way too early, and then when it gets below -200 it goes back to the browns even though the palette file doesn't go back to brown.

    If anyone could help me figure this out, it'd be appreciated.

    Added (27.10.2015, 14:47)

    Just for reference, the palette file was initially arranged as '0-.125=scorching, .125-25=hot, .25-.375=warm, .375-.5=temperate, .5-.625=cool, .625-.75=cold, .75-.875=frozen, .875-1.00=unused'. I have not done anything to alter this arrangement.

    Attachments: palette.cfg(105Kb)
    JamjarsDate: Wednesday, 28.10.2015, 02:52 | Message # 320
    Group: Newbies
    United States
    Messages: 3
    Status: Offline
    I've found what seems to be a lighting bug in a close binary star system. It occurs when one of the stars eclipses the other relative to the planet:

    The planet darkens considerably, which seems normal because technically the amount of light is cut roughly in half, but I'm not sure. The real issue is the "flickering" seen in the GIF above. I found that the flickering will go away if time is sped up and the stars are no longer overlapping/eclipsing each other.

    I haven't seen anything similar to this before. I'm not sure if it's because I haven't examined a close binary with planets in this configuration, or if because something has happened to my system to cause this graphical glitch. One thing I did notice is that the stars are exceptionally bright, which may or may not have something to do with the light glitch.

    I made a video of the phenomenon acted out and you may find it more helpful than the GIF:


    Edit: My apologies, as JackDole pointed out this was most likely already listed as the "Eclipse bug". It appears I was more excited about being able to upload a youtube video and make a GIF than to actually take a proper look and see if the issue was already known. Oops!

    Attachments: 8187244.log(36Kb)

    Edited by Jamjars - Wednesday, 28.10.2015, 18:15
    JackDoleDate: Wednesday, 28.10.2015, 07:19 | Message # 321
    Star Engineer
    Group: Local Moderators
    Messages: 1742
    Status: Offline
    Quote Jamjars ()
    I've found what seems to be a lighting bug in a close binary star system. It occurs when one of the stars eclipses the other relative to the plane

    Maybe this is this bug:
    Quote SpaceEngineer ()
    - "Eclipse bug" on distant planets (weird dark shimmering on outer planet caused by inner planet crossing the sun or two suns eclipsing)

    Don't forget to look here.

    zinitradDate: Wednesday, 28.10.2015, 13:25 | Message # 322
    Group: Newbies
    Messages: 4
    Status: Offline

    Anybody got any ideas about what's causing my issue?
    PENDate: Thursday, 29.10.2015, 08:09 | Message # 323
    Group: Newbies
    Messages: 4
    Status: Offline
    PLEase help me
    MajorTomDate: Thursday, 29.10.2015, 21:30 | Message # 324
    Space Tourist
    Group: Users
    Messages: 26
    Status: Offline

    your computer work with an intel hd2000/3000/4000 graficengine?

    Win 7 64bit, Intel i5, 3GHz, 4GB RAM, HD2500 Onboard. 0.974_RC3 works very good
    Win 7 64bit, AMD X4 955, 3,4GHz, 8 GB RAM, ASUS STRIX GTX960 DC2OC. 0.974_RC3 works very good

    Edited by MajorTom - Thursday, 29.10.2015, 21:31
    PENDate: Friday, 30.10.2015, 16:07 | Message # 325
    Group: Newbies
    Messages: 4
    Status: Offline
    Sorry that I took a day to replay but I have fix the problem , I just clean installed windows 10 ( was using win 7 before) now I have win 10 64 bit version, ofcourse I kept my personal files I guess the problem was in the DLL files (as I found while googleing this problem).

    BUT! this is the reality of life, one thing comes good other becomes bad ! I lag when I go to a star or planet by going near I mean trying to go to the surface. Do I need to just wait it off for the bodies and textures to render or do I have to do something ?

    I have a Intel Core 2 duo E8400 @3.00 , 2.99 GHz,
    6 gb of ram and windows 10 64 bit as mentioned above.
    Now about my gpu , umm, its not the best but here it is ,
    ATI Radeon HD 2400 PRO , long story short , It has 256 MB of memory.
    Now, I am completely aware that you need atleast 512 MB to run SE but believe me it works with a 256 mb card( I just used the program) but then again I get soo much lag when going near a star ,I mostly get 60 + frames but when I go newa a star or planet (so near that its TEXTURES start to show ) the frames drop to 11 frames persecond and upon going closer it lags even more and gets to 3 FPS .

    I have turned procedural STARS on , all the rest of bodies and unchecked from procedural.
    A bit of help will be appricated,
    thanks for making that amazing piece of software , Space Engineer.
    SpaceEngineerDate: Friday, 30.10.2015, 16:29 | Message # 326
    Author of Space Engine
    Group: Administrators
    Russian Federation
    Messages: 4800
    Status: Offline
    Quote PEN ()
    I mostly get 60 + frames but when I go newa a star or planet (so near that its TEXTURES start to show ) the frames drop to 11 frames persecond and upon going closer it lags even more and gets to 3 FPS .

    This is why system requirements said "GPU with 512 Mb". This limits not only video memory, but also generation of graphics cards. 256 Mb must be very old and therefore slow GPU. It's impossible to help here.

    PENDate: Friday, 30.10.2015, 18:23 | Message # 327
    Group: Newbies
    Messages: 4
    Status: Offline
    isnt there a way for me to cut down textures to such a low quality that my gpu can handle it ?
    Hopefully I will get a better gpu soon!
    ElitecomentarisDate: Tuesday, 03.11.2015, 01:39 | Message # 328
    Group: Newbies
    Messages: 7
    Status: Offline
    Hello. I've been toying around Space Engine for over a month with little to no issues, up until today.

    I've noticed that Space Engine is working as if my keyboard had a different language configuration than the one I have. My keyboard is a spanish keyboard, but no problems had arisen from this previously, but now, for example, if I want to press the key for increasing the magnitude limit (the one I've been using for over a month), which is "]", it registers it as an "¿".

    I've gone as far as reinstalling SE, but the problem still persists.

    Anybody know what could be causing it/how could it be solved?

    Edited by Elitecomentaris - Tuesday, 03.11.2015, 03:04
    JadestarDate: Wednesday, 04.11.2015, 04:17 | Message # 329
    Group: Users
    United States
    Messages: 70
    Status: Offline
    I still need help with my issue of Space Engine crashing on startup.

    Edited by Jadestar - Sunday, 15.11.2015, 07:14
    WatcherDate: Sunday, 08.11.2015, 16:30 | Message # 330
    Group: Newbies
    Messages: 4
    Status: Offline
    SE needs to correct this issue:

    * Wolf 359 Abs. Mag. 12 where real Abs. Mag. is 16,55.
    Forum » SpaceEngine » Archive » Troubleshooting and bug reports - SpaceEngine
    Page 22 of 37«1220212223243637»