ENG New site

Advanced search

[ New messages · Forum rules · Members ]
  • Page 1 of 1
  • 1
Forum » SpaceEngine » Archive » Sudden flickering lights with f2 display [fixed]
Sudden flickering lights with f2 display [fixed]
PumaDate: Thursday, 21.08.2014, 08:23 | Message # 1
Group: Newbies
Messages: 3
Status: Offline
Edit: Excuse me, I just realized that I have the 340.52 nvidia drivers, which allegedly break the game. Please lock this thread and remove it. Best throw the key into the sewers too.

Hello! I am a new member of the forum, an old user of your program. Wonderful thing, really.

Today I encountered an issue. My first gamebreaking bug. Here's how it began.

I tried to launch space engine. I realize the planet textures are not appearing. That's fine, that's fine. I just removed cache and let it load again - that always fixed it. So I go back into the game, planet textures are just fine but then, everytime I tried viewing the system through f2, I saw nothing but flickering textures of planets. Sun was in the background and planets' textures appeared in some sort of an order ready to give anyone unlucky enough to be unprepared a seizure.

So what, I uninstall the game (removing 80 mb worth of screenshots and thus making me very angry in the process. Honestly, could you make it so that uninstaller does not swallow screenshots folder? Or maybe give an option to keep it? It took me by surprise, it even ate my copy of the screenshots folder, which just happened to be in game directory!). Anyway, I reinstall space engine and... The problem is still there. Flickering textures when I try to view planets through f2. I removed it using the installer, so I believe reinstall was not botched by leftover files.

I tried to make screenshots, but they do not develop properly through in-game function. I had to use printscreen instead. Here's what I see, except at several times a second.

I had no issues with flickering planets before today. I did not do anything with my drivers and my graphics card (gtx 770) was running witcher 2 just fine yesterday. The darndest thing about this bug is the fact that it only happens when I am using f2 system view. Normally, everything looks fine, ingame screenshots come out untainted. When I have my f2 view out, there are no planet icons. Also, the menu interface turns to sea blue, instead of showing what is currently ahead of me.

I did try toying with the options, but it did not help at all. Video memory is fine, so is RAM and all the other technical stuff. Or, was, before it decided to stop working for some reason. As I said, everything worked just fine a week ago and I did not make any changes to my hardware or software within that time. I run win7 64bit.

Please help? What do I do?

Edited by Puma - Thursday, 21.08.2014, 08:45
Forum » SpaceEngine » Archive » Sudden flickering lights with f2 display [fixed]
  • Page 1 of 1
  • 1