ENG New site

Advanced search

[ New messages · Forum rules · Members ]
Page 9 of 11«127891011»
Forum » SpaceEngine » News and Announcements » SpaceEngine now on Steam (in closed testing)
SpaceEngine now on Steam
DoctorOfSpaceDate: Thursday, 28.04.2016, 20:11 | Message # 1
Galaxy Architect
Group: Global Moderators
Pirate
Messages: 3600
Status: Offline
Closed testing on Steam has started.

There are only a limited number of keys available at this time.

All public keys have been claimed, the remaining keys are for community members and promoters.

Official Steam Group




A select few keys have been reserved for community members and promoters.

If you regularly use SpaceEngine, Steam, and these forums please send me a private message.

If you are someone who regularly uses Steam and SpaceEngine for creating youtube or other media please send me a private message with a link to your profile(s).


There are no more keys available so please stop asking.

Please report any Steam issues in this thread.




More info will be added here soon.





Intel Core i7-5820K 4.2GHz 6-Core Processor
G.Skill Ripjaws V Series 32GB (4 x 8GB) DDR4-2400 Memory
EVGA GTX 980 Ti SC 6GB
 
SpaceEngineerDate: Saturday, 09.07.2016, 15:02 | Message # 121
Author of Space Engine
Group: Administrators
Russian Federation
Messages: 4800
Status: Offline
Quote Destructor1701 ()
Nice to have Galaxy model brightness persisting without having to edit Main.cfg, thanks!!!

It is not persisted.





 
LeePDate: Wednesday, 13.07.2016, 13:13 | Message # 122
Observer
Group: Users
United States
Messages: 15
Status: Offline
Does the Steam version of Space Engine have issues with the new NVidia driver?
Or is it pretty much just like the 974 version?
 
SpaceEngineerDate: Thursday, 14.07.2016, 10:51 | Message # 123
Author of Space Engine
Group: Administrators
Russian Federation
Messages: 4800
Status: Offline
Quote LeeP ()
Does the Steam version of Space Engine have issues with the new NVidia driver?
Or is it pretty much just like the 974 version?

Which issues?





 
n0b0dyDate: Thursday, 14.07.2016, 12:34 | Message # 124
Explorer
Group: Users
Pirate
Messages: 297
Status: Offline
Quote SpaceEngineer ()
Which issues?


I think this +- a few pages

Personally I am using Friday the 13nth ''doomsday'' driver and I am happy with it smile - unless you are an ''unlucky'' owner of a 10 series card tongue

But in all seriousness there must be a fix for this so we can use more updated drivers at some point in the future wink


Edited by n0b0dy - Thursday, 14.07.2016, 12:37
 
SpaceEngineerDate: Thursday, 14.07.2016, 15:24 | Message # 125
Author of Space Engine
Group: Administrators
Russian Federation
Messages: 4800
Status: Offline
This issue has been foxed along time ago. Even latest version here on website (0.974 RC3) have this fix.




 
MosfetDate: Thursday, 14.07.2016, 16:07 | Message # 126
World Builder
Group: Users
Italy
Messages: 754
Status: Offline
Last Nvidia driver update, 368.69, works fine.




"Time is illusion. Lunchtime doubly so."
Douglas N. Adams
My mods
Asus x555ub: cpu i5-6200u - ram 4gb - gpu nvidia geforce 940m 2gb vram
 
DoctorOfSpaceDate: Thursday, 14.07.2016, 21:47 | Message # 127
Galaxy Architect
Group: Global Moderators
Pirate
Messages: 3600
Status: Offline
Quote SpaceEngineer
Steam version has been updated
- Fixed vanishing of a ship when entering a planetary system in a warp
- Fixed too high mass of procedural brown dwarves and supergiant stars
- Fixed colliding binary stars
- Added procedural Wolf-Rayet, Carbon and Circonium stars
- Fixed camera collision detection with moons in the Chart mode
- Fixed a bug with not showing of a planets if system's center wasn't in the field of view at least once
- Fixed a bug with shimmering of comet tail sprites
- Star browser shows only systems with 100% match with the filter
- Added Norwegian localization (by username6)





Intel Core i7-5820K 4.2GHz 6-Core Processor
G.Skill Ripjaws V Series 32GB (4 x 8GB) DDR4-2400 Memory
EVGA GTX 980 Ti SC 6GB
 
JackDoleDate: Saturday, 16.07.2016, 10:23 | Message # 128
Star Engineer
Group: Local Moderators
Germany
Messages: 1742
Status: Offline
I'm not sure if that belongs here, or in the Work progress and public beta test - 0.9.7.4 thread.
But because it is a problem that so far only occurs in the Steam version ...

This is a problem with the new config file save-user.cfg.

The settings window always shows Nickname: Player !



When I type a name, it is stored in the save-user.cfg.
Code

// Player name
UserName    "TestName"

If I reboot SpaceEngine, the settings window again shows Nickname: Player !

The name will still be used internally, for example from the Wiki:



If I make changes in the player settings, and accidentally put the cursor in the input line, Player is stored as the name.

Attachments: 3977055.jpg(160Kb) · 7943113.jpg(316Kb)





Don't forget to look here.



Edited by JackDole - Saturday, 16.07.2016, 10:23
 
BeduinoDate: Friday, 22.07.2016, 13:07 | Message # 129
Observer
Group: Users
Brazil
Messages: 14
Status: Offline
my first real bug report here.
You can see from my previous posts that I can successfully record videos with xvid mpeg4 codec with acceptable performance, so I found this place (coordinates below) where there is a terra moon with rings in 2:1 orbit and decided to record a clip from the eclipse caused by the rings. Thing is, when recording starts the performance is abysmal, after much fighting with the codec, I realized that the problem is with the immediate mode that the recording forces, instead of the recording process.
At least on my machine this place lags immensely on immediate mode (time accelerate like x30000), is there a reason for this?

Loader mode key is set to ?, in case you have forgot

Code

Place    " ring shadow eclipse p3"
{
    Ver  974
    Body    "RS 6915-141-7-1949216-62 3.1"
    Parent    "RS 6915-141-7-1949216-62 3"
    Date    "2018.04.21 19:26:19.73"
    Pos  (-00000000002C0BF3765E317FCB23D79D +0000000000287E8F93614A8287315907 -00000000016E104F4E9B0B7267B25E59)
    Rot  (0.7777949318432686 0.2007786132858942 -0.354983099798537 0.4782363341522059)
    Vel  4.4312926e-013
    Mode    2
}


Edited by Beduino - Friday, 22.07.2016, 13:28
 
spacerDate: Saturday, 30.07.2016, 16:27 | Message # 130
Star Engineer
Group: Users
Israel
Messages: 1258
Status: Offline
there is maybe a free key? just started to use steam.
but if there isnt and i miss the chance, its fine.
tongue





"we began as wanderers, and we are wanderers still"
-carl sagan

-space engine photographer


Edited by spacer - Saturday, 30.07.2016, 16:28
 
SpaceEngineerDate: Saturday, 30.07.2016, 19:29 | Message # 131
Author of Space Engine
Group: Administrators
Russian Federation
Messages: 4800
Status: Offline
Quote JackDole ()
I'm not sure if that belongs here, or in the Work progress and public beta test - 0.9.7.4 thread.
But because it is a problem that so far only occurs in the Steam version ...
This is a problem with the new config file save-user.cfg.
The settings window always shows Nickname: Player !


Oops it seems I missed this thread... The bug is fixed... for 0.981 smile





 
AlienasaDate: Tuesday, 02.08.2016, 21:06 | Message # 132
Space Tourist
Group: Users
Netherlands
Messages: 37
Status: Offline
Just dropping this is here. Made an impression video of some known exoplanets. Enjoy happy




CPU: Intel Core i7 6700K @ 4.2 Ghz
GPU: EVGA GeForce GTX 960 SuperSC ACX 2.0+
RAM: 16 Gb Kingston HyperX 2400
Mobo: Asrock Z170 Gaming K4
Storage: 1 x 250 Gb Samsung SSD. 2 x 500 Gb HDD
 
spacerDate: Wednesday, 03.08.2016, 03:47 | Message # 133
Star Engineer
Group: Users
Israel
Messages: 1258
Status: Offline
Alienasa, cool video. question: it easier to take SE video with steam than in normal windows install?
i really want to try make a video! smile





"we began as wanderers, and we are wanderers still"
-carl sagan

-space engine photographer
 
RoaldHoffmannDate: Friday, 05.08.2016, 03:07 | Message # 134
Observer
Group: Newbies
United States
Messages: 2
Status: Offline
Quote SpaceEngineer ()
Oops it seems I missed this thread... The bug is fixed... for 0.981


Just wanted to chime in - I am also experiencing this, however I do not have the Steam version. Every time I boot up, the options menu shows "Player" in the Nickname field, however both of my .cfg files have "Roald Hoffmann". I am on version 0.9.8. If this post belongs elsewhere, my apologies! Thanks! happy


Edited by RoaldHoffmann - Friday, 05.08.2016, 03:08
 
AlienasaDate: Friday, 05.08.2016, 12:21 | Message # 135
Space Tourist
Group: Users
Netherlands
Messages: 37
Status: Offline
Quote spacer ()
Alienasa, cool video. question: it easier to take SE video with steam than in normal windows install?
i really want to try make a video!


Not really. Should be exactly the same. Screen capture software or in-engine recording will record no matter which version you use.





CPU: Intel Core i7 6700K @ 4.2 Ghz
GPU: EVGA GeForce GTX 960 SuperSC ACX 2.0+
RAM: 16 Gb Kingston HyperX 2400
Mobo: Asrock Z170 Gaming K4
Storage: 1 x 250 Gb Samsung SSD. 2 x 500 Gb HDD
 
Forum » SpaceEngine » News and Announcements » SpaceEngine now on Steam (in closed testing)
Page 9 of 11«127891011»
Search: